Actualización seguridad Plesk

  Hemos recibido desde Parallels un aviso de la salida de un parche de seguridad que nos recomiendan instalemos lo más rápido posible en todos nuestros sistemas Plesk, les facilitamos una copia traducida de la comunicación recibida,
PARALLELS PLESK PANEL

Plesk - Vulnerabilidad de seguridad crítica - PARCHE REQUERIDO

Estimado usuario de Parallels Plesk Panel: Por favor, lea este mensaje en su totalidad y tome las medidas recomendadas. Parallels ha sido informado de una vulnerabilidad de seguridad de inyección SQL en algunas versiones anteriores de Plesk. Esta vulnerabilidad se considera crítica y se les aconsejamos tomar medidas rápidamente a todos nuestros clientes. Hemos lanzado un parche  para resolver esta vulnerabilidad. Sobre la base de la versión y el sistema operativo de Plesk que utilice, por favor, siga las instrucciones de abajo para descargar el parche que se adapte a su sistema.LinuxParallels Plesk Panel 10 - Actualización de Parallels Plesk Panel 10.3.1 MicroUpdate # 6 o posterior. Instrucciones para la actualización: aquíSi es posible, se recomienda poner al día todo el sistema a Plesk 10.4.4 para proporcionar la experiencia de usuario más estable. Parallels Plesk Panel 9 - Actualización de Parallels Plesk Panel 9.5.4 MicroUpdate # 11 o posterior Instrucciones para la actualización: aquíPlesk 8 - Actualización de Parallels Plesk Panel 8.6.0 MicroUpdate # 2 o posterior Instrucciones para la actualización: aquíWindowsParallels Plesk Panel 10 - Actualización de Parallels Plesk Panel 10.3.1 MicroUpdate # 6 o posterior. Instrucciones para la actualización: aquíSi es posible, se recomienda poner al día todo el sistemaa Plesk 10.4.4 para proporcionar la experiencia de usuario más estable. Parallels Plesk Panel 9 - Aplicar corrección de la Base de Conocimiento de Parallels Instrucciones para la actualización: aquíPlesk 8 - Aplicar corrección de la Base de Conocimiento de Parallels Instrucciones para la actualización: hereSi ya se encuentran en o por encima de la versión y los niveles de MicroUpdate indicados anteriormente ya están protegidos contra esta vulnerabilidad. Parallels toma la seguridad de nuestros clientes muy en serio y le insta a actuar con rapidez mediante la aplicación de estos parches. Gracias, - El equipo de Parallels Plesk Panel
  Les instamos a realizar dicha actualización de seguridad tan pronto como les sea posible en sus paneles, aquí les facilitamos la comunicación en Inglés,
PARALLELS PLESK PANEL

Plesk - Critical Security Vulnerability

Patch REQUIRED

Dear Parallels Plesk Panel User:
Please read this message in its entirety and take the recommended actions.
Parallels has been informed of a SQL injection security vulnerability in some older versions of Plesk. This vulnerability is considered critical in nature and customers are advised take action quickly.
patch has been released to resolve this vulnerability. Based on the version and operating system of Plesk you use, please follow the instructions below.
Linux
Plesk 10 - Update to Plesk 10.3.1 MicroUpdate #6 or later. Update Instructions: hereIf possible, it is recommended to update all the way to Plesk 10.4.4 to provide the most stable user experience.
Plesk 9 - Update to Plesk 9.5.4 MicroUpdate #11 or later Update Instructions: here
Plesk 8 - Update to Plesk 8.6.0 MicroUpdate #2 or later Update Instructions: here
Windows
Plesk 10 - Update to Plesk 10.3.1 MicroUpdate #6 or later. Update Instructions: hereIf possible, it is recommended to update all the way to Plesk 10.4.4 to provide the most stable user experience.
Plesk 9 - Apply Fix from Parallels Knowledge Base Update Instructions: here
Plesk 8 - Apply Fix from Parallels Knowledge Base Update Instructions: here
If you are already at or above the Version and MicroUpdate levels indicated above - you are already protected from this vulnerability.
Parallels takes the security of our customers very seriously and urges you to act quickly by applying these patches.
Thanks,
- The Parallels Plesk Panel Team
 
About the Author

Comparte esta página: