Vulnerabilidad Plesk para paneles entre versiones 9.0 y 9.2.3 únicamente

Tenemos de nuevo un aviso de vulnerabilidad en el panel de control Plesk que os recomendamos actualiceis tan pronto como sea posible en vuestros servidores en el caso de que tengais instaladas versiones entre la 9.0 y la 9.2.3. En esta ocasión se ha detectado una vulnerabilidad a nivel de php para las versiones del panel que os indicábamos.

La solución que nos ofrece Plesk, ya que estas versiones ya no tienen mantenimiento a nivel de parches, es la de hacer un upgrade del panel a versiones superiores a la 9.2.3, por lo que os recomendamos que actualiceis vuestros Plesk al menos a la versión 9.5 del mismo.

Os facilitamos el mail original de aviso de Parallels al respecto,

PARALLELS PLESK PANEL

SECURITY ADVISORY – PHP VULNERABILITY

Parallels Customer,Please read this message in its entirely and take the recommended actions.An open source PHP security vulnerability was identified that impacts some of Parallels products. The goal of this email is to make you aware of the situation.NOTE: This impacts Parallels Plesk Panel for Linux versions 9.0 - 9.2.3 only.SituationThe PHP Group and the United States Computer Emergency Readiness Team (US-CERT) issued a vulnerability alert on 3 May that PHP-CGI-based setups contain vulnerability when parsing query string parameters from PHP files. You can find more information at the PHP's website. A permanent solution has not been provided by the Open Source PHP community as of 5 pm PDT on May 4, 2012.ImpactA remote unauthenticated attacker could obtain sensitive information, cause a denial of service condition or may be able to execute arbitrary code with the privileges of the web server.Parallels Products ImpactedParallels Plesk Panel for Linux versions 9.0 - 9.2.3.Solution/Call To ActionAs per the Parallels Plesk Lifecycle Policy, these versions do not provide ongoing patch support. Having customers upgrade to the latest version of Parallels Plesk Panel will eliminate this vulnerability. Parallels understands that it's not always practical for immediate upgrades, so we have provided a solution to fix this vulnerability. For the immediate solution, customers should read this knowledge base article for instructions: http://kb.parallels.com/en/113818Customers are also strongly encouraged to subscribe to our support e-mails by clicking here, subscribe to our RSS feed here and add our Knowledge Base browser plug-in here.Parallels takes the security of our customers very seriously and encourages you to take the recommended actions as soon as possible.
About the Author

Comparte esta página: