Vulnerabilidad Wordpress 3.6.0 e inferiores

En este articulo indicamos una vulnerabilidad de la aplicación Wordpress y como actualizar la aplicación a la ultima versión, se trata de una vulnerabilidad de ataque de código remoto.

"WordPress 3.6.0 and below is vulnerable to remote code execution attacks."

Han sacado una actualización para solventar esta vulnerabilidad con la version: WordPress 3.6.1.

Si WordPress ha sido instalado mediante las aplicaciones preinstaladas del panel plesk:

Para actualizar una sola aplicación en una suscripción, debe ir a la suscripción indicada -> Pestaña de Aplicaciones -> Administrar mis aplicaciones -> y por ultimo en la aplicación WordPress pinchar en Actualizar.:

        

Para ver los dominios que tienen Wordpress instalados, debe ir a Herraminetas y configuración -> Pinchar en el enlace Application Vault -> En la pestaña Apps instaladas. Deberá de aparecer en Numero de instalaciones el numero de aplicaciones wordpress instalados.

Para instalar la actualización pinche en el enlace Actualizaciones disponbiles debajo del nombre de dominio.

También puede activar las actualizaciones automáticas para la aplicación siguiendo el siguiente enlace con mas información:

http://download1.parallels.com/Plesk/PP11/11.5/Doc/en-US/online/plesk-administrator-guide/index.htm?fileName=68933.htm  

Nota: Esta operación solamente se puede realizar en la versión 11.5.


Si WordPress ha sido instalado de forma manual:
Debe seguir las instrucciones indicadas en la documentación de WordPress:

http://codex.wordpress.org/Upgrading_WordPress

Mas detalles sobre esta vulnerabilidad en el siguiente enlace CVE-2013-4338.
 
About the Author

Comparte esta página: